An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Discuss the Segway Ninebot ES and Ninebot Max Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, etc.
By karkesarke
Posts
#17409
Edward wrote:
Thu May 16, 2019 6:08 pm
To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.



I would not recommend hitting the reset button. I was having issues with mine putting out 40+vdc and it kept blowing up my controller. I tried the reset button and it went from a blue flashing led to a red one. Now it only puts out 3.7vdc when I connect the top piece and without it I have 40vdc.
I have same problem. im take off from another scooter bms connect to my old demage scooter and i have same problem with 2 battery.i think when im change bms from bad battery to good battery i have 2 dead battery To view images REGISTER or LOGIN for full access.





By mikes
Posts
#17651
Ok, my internal battery has output 3.7v flashing blue light, but when I connect it to the scooter controllerr and try to turn it on, nothing happens.
karkesarke wrote:
Wed Nov 20, 2019 8:01 am
mikes wrote:
Tue Nov 19, 2019 2:04 pm
What is the normal battery output with bms? 3.5V?
With bms about 2-3v without bms 40v

User avatar
By MooseMasterF
Posts Avatar
#19386
I am also experiencing the blinking blue LED on my battery when it is disconnected and then when i connect it, i get nothing in response from the scooter, as in i am Unable to power the scooter on when the battery is connected.

Is blinking blue indicator light a normal thing? Does blinking blue have any meaning? I'm just assuming it is better than flashing red... but as it is when i attempt to use the battery connected to my ES1 i dont have any luck even hearing a single beep or anything.

User avatar
By 0E800
Posts LikeBB Avatar
#19769
I was able to solve the 3 short 1 long red blink by testing the voltages between the 10 power packs.
tldr; the red blinking light on the battery is probably due to major differences between the voltages that need to be in sync. Battery packs need to be load balanced.

Using a multi-meter I tested the 10 points to verify which sets had lower voltage and used the inside module of a cell phone battery charger pack (which also has same size batteries) with alligator clips to bring all 10 packs to same 3.7-ish voltage. There are not exact yet, but I noticed that when I tried reconnecting to the m365 charger, that it not longer blinked 3-4 red blinks. I also noticed the charger turned from Green to Red whereas before it would only show Green. When the charger is unplugged, the battery now blinks blue.



Attached images:
Using multi-meter to test voltage between the 10 points of contact.
To view images REGISTER or LOGIN for full access.

The module I used to regulate the voltages (charge or discharge)
Sample battery pack that would have the module (if you don't want to wait or order from China)
To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.

Using the module paired with alligator clips to charge the m365 individual clusters (there are 10)
To view images REGISTER or LOGIN for full access.


-----

Watch these youtube video for reference first:





This one is helpful if you have issue with Z-fuze


Hope this helps.

By Mufeed
Posts
#19858
It has no thing to do with control board and the charger, I changed both of them and still have the same problem.
Pls if you are not sure do not let the people buy and change stuff.

By Mufeed
Posts
#19859
I have the same problem, it is flashing 6 times red and then stop, I checked the battery voltage it has around 3 volts, pls if you found the problem let me know. Thx in advance .
Mufeed

Torrents: Download 15:21 720p Newcomer Malory Ma[…]

Warcraft: The Beginning...

Torrents: Stream 妮姆иЉ[…]

101 - 150

Torrents: Download Bob Marley and the Wailers […]

Torrents: Watch The Dragon And The Dragon Slayer[…]