An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.
By John not doe
Posts
#17053
Hi everyone.

I started my conversion last week but got myself a little problem.

I got this kit from amazon

I did all the right connexions using connectors (for the moment I don't want to solder in case I need to change the product).

I did param the P0 to P20 according to things read here (max amp matching the battery, 30 magnets, 8 inch diameter, etc...) but whenever I use the throttle and get to 25 km/h for around 5seconds the controller shuts down. To view images REGISTER or LOGIN for full access.

And it can't be powered up before a minute.

No problem when I'm on mode 1 or 2 limited to 18 km/h (on the air, not even driving).

Any idea of what it could be? And what I should do?

User avatar
By electricool
Posts LikeBB LikeBB Avatar
#17055
John not doe wrote:
Fri Nov 01, 2019 8:06 pm
Hi everyone.

I started my conversion last week but got myself a little problem.

I got this kit from amazon

I did all the right connexions using connectors (for the moment I don't want to solder in case I need to change the product).

I did param the P0 to P20 according to things read here (max amp matching the battery, 30 magnets, 8 inch diameter, etc...) but whenever I use the throttle and get to 25 km/h for around 5seconds the controller shuts down. To view images REGISTER or LOGIN for full access.

And it can't be powered up before a minute.

No problem when I'm on mode 1 or 2 limited to 18 km/h (on the air, not even driving).

Any idea of what it could be? And what I should do?
Salut
il me semble que ton BMS se mette en protection, il faut faire un bypass, un contributeur sur le forum à fait une vidéo dessus si on parle bien du même model
https://www.youtube.com/watch?v=v2yDxYpJY9Y

User avatar
By GHOSTBIRD408
Posts Avatar
#17056
rosavanwinkle wrote:
Thu Oct 31, 2019 3:46 pm
wonderley wrote:
Thu Oct 31, 2019 3:12 pm
rosavanwinkle wrote:
Thu Oct 31, 2019 9:30 am
I hope this helps and if questions i'll still be here to answer them for a while. when the moneys in for a new controller i will post a new guide

Hey thanks! It looks like the picture for #2 that was loaded is the same as the picture in number one?
Thanks for noticing i did not,edited the post should be fine now! ^^
let me buy u a beer!

By John not doe
Posts
#17059
electricool wrote:
Sat Nov 02, 2019 12:35 am
John not doe wrote:
Fri Nov 01, 2019 8:06 pm
Hi everyone.

I started my conversion last week but got myself a little problem.

I got this kit from amazon

I did all the right connexions using connectors (for the moment I don't want to solder in case I need to change the product).

I did param the P0 to P20 according to things read here (max amp matching the battery, 30 magnets, 8 inch diameter, etc...) but whenever I use the throttle and get to 25 km/h for around 5seconds the controller shuts down. To view images REGISTER or LOGIN for full access.

And it can't be powered up before a minute.

No problem when I'm on mode 1 or 2 limited to 18 km/h (on the air, not even driving).

Any idea of what it could be? And what I should do?
Salut
il me semble que ton BMS se mette en protection, il faut faire un bypass, un contributeur sur le forum à fait une vidéo dessus si on parle bien du même model
https://www.youtube.com/watch?v=v2yDxYpJY9Y
Hey, thanks for the answer. I'm not sure we have the same model though. Here are 2 pics :

To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.


I didn't plan on dismantling the battery at first, but if its a necessity.... Well, i'll do it.

Edit :

Tried to remove the battery BUT impossible to dismantle the back wheel To view images REGISTER or LOGIN for full access.
... The axle is so tight To view images REGISTER or LOGIN for full access.


So if there is a solution not needing to do it (maybe using the 3 cables coming from the bms? ) I'd be To view images REGISTER or LOGIN for full access.

User avatar
By electricool
Posts LikeBB LikeBB Avatar
#17069
Hi
according to the pictures you work on a DOOT, and I can guarantee you that your problem comes from the BMS of the battery, if you have another battery in 36v, do a test
you must extract the batteire to be able to bypass the (-) wire of the battery
uses W40 to dismount the wheel



By John not doe
Posts
#17113
electricool wrote:
Sat Nov 02, 2019 9:45 pm
Hi
according to the pictures you work on a DOOT, and I can guarantee you that your problem comes from the BMS of the battery, if you have another battery in 36v, do a test
you must extract the batteire to be able to bypass the (-) wire of the battery
uses W40 to dismount the wheel
Thanks again,
Nice to know that after bypassing the BMS i'll have finished all the elctronic part and will only have to get it back together and paint it nicely To view images REGISTER or LOGIN for full access.



Will try with the WD40 To view images REGISTER or LOGIN for full access.

User avatar
By rosavanwinkle
Posts Avatar
#17181
Ivan14 wrote:
Sun Nov 03, 2019 9:04 pm
Will this controller from eBay work? It’s 36v 250w/350w

https://rover.ebay.com/rover/0/0/0?mpre ... 3397659228
That one should work,but i recommend getting it via amazon,their you will have more reliable warranty and service ^^


  • 1
  • 45
  • 46
  • 47
  • 48
  • 49
  • 54
COVERT A WHEELS BIKE?

custom controller working. here some screens: […]

That's a battery off a JUMP 5.5 electric bike, not[…]

Ninebot SNSC2.3 please dude? :D i really n[…]

@Bug_meh yeah you can use the same display, d[…]