An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.
By hophamsean
Posts
#16294
Danone wrote:
Fri Oct 04, 2019 3:17 am
Stop using Chinese controllers.
Start hacking the og esc
How does one go about hacking the og controller? what kind of tool is need, software? Would love to hear more about this, can you share? Thank you.

By Fmrlmemech77
Posts
#16296
I too would like to know where to start looking how to do that. Any pointers?
hophamsean wrote:
Mon Oct 07, 2019 3:44 pm
Danone wrote:
Fri Oct 04, 2019 3:17 am
Stop using Chinese controllers.
Start hacking the og esc
How does one go about hacking the og controller? what kind of tool is need, software? Would love to hear more about this, can you share? Thank you.


User avatar
By cooterjones
Posts LikeBB Avatar
#16452
Would love to look into hacking the stock controller.
Wired up a cheapo non LCD 350w, works but is weird, kind of gimps out like it's not sending the right power pulses or something? Do we need to connect the Hall Sensor? To view images REGISTER or LOGIN for full access.

Thanks for everything Samzone!
samzone liked this

User avatar
By Andrew BG
Posts Avatar
#16455
cooterjones wrote:Would love to look into hacking the stock controller.
Wired up a cheapo non LCD 350w, works but is weird, kind of gimps out like it's not sending the right power pulses or something? Do we need to connect the Hall Sensor? To view images REGISTER or LOGIN for full access.

Thanks for everything Samzone!
You must wire hall sensors. I tried without'em connected and the motor sounded strange, and unpowered enough as well. I ordered a 500w controller, and will share my experience when I fit it. Hopefully before the weekend. Cheers!
And thanks @samzone To view images REGISTER or LOGIN for full access.
samzone liked this

User avatar
By cooterjones
Posts LikeBB Avatar
#16456
10-4! Wired up the sensors and it wouldn't go, I had a stray white wire hooked up somewhere thinking it was part of the Hall plug lol, took me a minute but once I disconnected that and put it in learn mode I think the controller figured out the number of magnets on it's own. Before the Hall it was making a weird noise and would kind of gimp out-ish? Running ok now! Need to mount the controller and figure out the brake! Jumped the blue and black for the speed plug and it's running at max now which isn't too bad, no speed run yet.
Can't wait to hear how the 500w does!
Andrew BG liked this

By samuel
Posts
#16577
Hello all
Samzone what is the best controller for the zero?
for the cable you have the detail for the connecting...
thanks




  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
  • 30

Im in san diego and im exactly what yer looking fo[…]

Hello Is it possible to save through st-link v2 a […]

Ok, so. Final dumb question (I hope). I've: 1.[…]

https://i.imgur.com/cVKp7JO.jpg I have battery […]