Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Micro mobility projects built using electric scooter components.
By Zou
Posts
#15788
Hi all To view images REGISTER or LOGIN for full access.

I'm working on an Electisan F350 since some time. I plugged successfully a Flipsky and configured it. When the wheel is turning in air, I can get pretty decent speed. But every times I try it on the ground, the battery shuts down for roughly 10 or 15 seconds (voltage drop from 42 to 0 then go back up to 42). I tried to unplug the 3 capacitors of my Flipsky but this is even worse. It may be the battery going in some kind of safe state because something unusual is happening. But the thing is, I can't drive the scooter because the Flipsky settings which got the battery not shutting down is like 10km / h... I didn't tried to remove the battery because I don't know if it's in some glue like the Electisan controller.
Does anybody have an idea on how I can disable this feature or avoid it? Any information will be welcomed.
Thanks a lot and happy ridding !





By Zou
Posts
#15820
So I got the battery out of the shell but it's full of goo like the controller. Do you have any idea to get the board out ? Do I need to cut the metal part with a grinder or something ?
Thanks !
To view images REGISTER or LOGIN for full access.



By Zou
Posts
#16204
Hello all !
So I managed to make it works thanks to this image, I don't know the author I found this here tho :


I didn't wanted to remove the shell, too dangerous and time consuming. So I just drilled a hole on the minus. No need to wire the plus because the BMS is cutting power from the minus only. I soldered carefully the cable from the right and replaced to the minus of the anti-spark connector.

It's working pretty well, thanks for all those precious informations !
Next project is to try to use the dashboard screen with an Arduino Nano to get speed and average battery levels.
To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.

By antonio
Posts
#16283
Hello

I had the same problme with battery, drop fom 42 to 20 volts in 5 secons.

What do you get with that hole?

I dont understand your post, sorry

THX for your answer

Lime Error 07

I think so because of the regenerative braking cir[…]

NineBot Max - Attempt

correct me if i’m wrong. if we use a generic[…]

Hi guys, i accidentely short circuited GND with 36[…]

NEW BIRD ONE - MODEL 590

i let you know So did it work?